Wednesday, March 2, 2005

J# Installation Issues

Well today I learned that the Supplemental UI Library for Visual J# (aka: Swing) will not install if you have the NET Framework Version 2.0 Redistributable Package Beta 1 installed. However easy work-around. Uninstall the Beta FrameWork, install the UI Library and then re-install the FrameWork. It's working now :-)

General Information on the SUILFVJ.